I’ve found some problems while using the latest version of nodejs (6.0.0), for example while trying to use gulp-sass.

So I wanted to bring back a previous version of nodejs (5.11.0). Found that there is a nvm Node Version Manager.

Tried use nvm with no luck, seams I was always in the same versions. So i tried n, a simple little tiny node package that allows to changed versions.

bash
1
npm install n -g

and then you just specify the version that you want by:

bash
1
n 5.11.0

Pretty cool :P