I’ve found some problems while using the latest version of nodejs (6.0.0), for example while trying to use gulp-sass.